Alternative content

Get Adobe Flash player



Content on this page requires a newer version of Adobe Flash Player.

Get Adobe Flash player

 Welcome   Anonymous! Please Login or Register
WELCOME (CSG)VIPER TO COMBAT STRIKE GAMERS!=CSG=NEWEST MEMBER
Shout Box   
 

Only registered users can shout. Please login or create an account.

DarkForgeGFX.com DarkForgeGFX.com
Main Menu   
 
HomeHome  
    Home
Members  
    Groups
    Profile
    Your Account
Community  
    Forums
    Search
    Supporters
    Surveys
Statistics  
    Top 10
Files & Links  
News  
    News
    Submit News
    Topics
Other  
    Advertising
    =CSG=Code of Conduct
    Docs
    Link Us
    Member Application
    Teamspeak
    Calendar
    Stories Archive
    Site Map
    Shout Box

DarkForgeGFX.com DarkForgeGFX.com
=CSG=Members   

 

Founders

=CSG=Trigger

=CSG=Toad_Killer

=CSG=Havok187

=CSG=Shooter

=CSG=Misty

 


Moderators

=CSG=Ghostrider

=CSG=BallisticArse

=CSG=NightMare

=CSG=Krew

=CSG=Bravey

 


 

Members

= CSG=Aliass

= CSG=BellBoy

=CSG=Black6

=CSG=Cbox

=CSG=CoPPie

=CSG=FoxFire

=CSG=GeneralGrunge

=CSG=Gooch

=CSG=Granny

=CSG=HatingLife

=CSG=Inyaa

=CSG=JAFO

=CSG=LadyKrew

=CSG=Mash

=CSG=Mrknstrike

=CSG=NightHawk

=CSG=PostalSuicide

=CSG=Sandman

=CSG=StickyITtoYOU

=CSG=Soul

=CSG=Vamp

=CSG=Viper


 

DarkForgeGFX.com DarkForgeGFX.com
=CSG= Team Speak   


DarkForgeGFX.com DarkForgeGFX.com
=CSG=Visitor Counter   

Free Counters
Free Counters


DarkForgeGFX.com DarkForgeGFX.com

Forum Index       Usergroups       Edit your profile
      Login, Check Messages       Usergroups       Ranks
      Staff       Statistics       Log in

Search for at
Combat Strike Gamers Advanced Search


umm, i think i brokeded my computer
Goto page 1, 2  Next
 
Post new topic   Reply to topic   printer-friendly view    Combat Strike Gamers Forum Index -> Tech Talk
View previous topic :: View next topic  
Author Message
Cheddar-Bob
RegisteredUser
RegisteredUser




Joined: Dec 04, 2010
Posts: 287
Location: Martinsville, Va
Reputation: 1037.3
votes: 3
uk.png


Status: Offline
PostPosted: Mon Jul 25, 2011 1:23 amPost subject: No icon umm, i think i brokeded my computer

like for realz this time.

it was working when i turned it off at 4am the other day before work. got home around 11am. turned it on and stepped out for about 45min. came back and it wasn't working. the lcd display is on, but stuck saying cpu init but it wont turn on. i've tried the power and reset buttons on the case and on the mobo. i've tried disconnecting the power to the mobo from the supply(not while the power supply is on), tried disconnecting the plug to the power supply(again, not while it was on). the lcd just says cpu init and doesnt do anything. there is power going to the mobo. the power and reset buttons are on, but like i said they dont work. i'm at a total loss as to what's going on and don't know what to do. the only thing that DOES come to mind as to what might be wrong is that it overheated due to me not having A/C and the temp inside my house gets over 100degrees. part of me says that's not the issue cause i've been running it in the heat anyway. yes, i know not the smartest thing to do. but, with all those fans running it didnt seem to faze it. and, wouldnt it just shut the computer down and then start working again after it cooled down??

anyway, sorry to those that had a hand in building this computer if i've totally f'd it up. and, thank you for any help you can offer. though, i don't know when i'll be able to get back on to read any replies.


Amat Victoria Curam

Reply with quote
View user's profile Send private message Yahoo Messenger Visit member's Facebook: RAshby1980
Rolandooo
RegisteredUser
RegisteredUser



Gender: Gender:Male
Joined: Mar 31, 2011
Posts: 43
Location: Houston, TX
Reputation: 811.6
votes: 1
usa.png


Status: Offline
PostPosted: Mon Jul 25, 2011 4:04 pmPost subject: No icon Re: umm, i think i brokeded my computer

What motherboard do you have? Is it the ASUS Striker or Maximus Mobo by chance? If you could list all of your system specs, mostly interested in the mobo/psu/cpu/ram.

From what I am reading, its a undervoltage issue that is not allowing your CPU to get enough voltage to start up.

I would suggest doing a hard clear of the CMOS. Pull out your CMOS battery and leave it out for a hour if not longer and re-install and see if that helps (Disconnect the power cord to your PSU as well). Even hold down the power button for a few seconds to make sure your PSU is fully drained, they can reserve small amounts of power...

EDIT: I read quite a bit about your problem and it's nothing serious, just post up your specs when you get a chance so we can determine what voltage your ram is supposed to be running at. Once you clear the CMOS and are able to boot into the bios, we may need to adjust your ram voltage to what its rated for.

Reply with quote
View user's profile Send private message Visit member's Facebook: 1206988154
Cheddar-Bob
RegisteredUser
RegisteredUser




Joined: Dec 04, 2010
Posts: 287
Location: Martinsville, Va
Reputation: 1037.3
votes: 3
uk.png


Status: Offline
PostPosted: Wed Jul 27, 2011 1:11 amPost subject: No icon Re: umm, i think i brokeded my computer

ummm, i not totally sure about what the specs are, as i didn't have a hand in the build process. i think it's a striker mobo. intel processor. i was gonna try the battery thing, but i couldn't find it. I was gonna try looking at the processor itself to see if there were any visible defects to it, but i can't get the fan off. any info you're looking for you're better off asking those that helped put it together.

i'll try again to find that battery. might need to take the vid card out to get a better look. it's kinda in the way.


Amat Victoria Curam

Reply with quote
View user's profile Send private message Yahoo Messenger Visit member's Facebook: RAshby1980
Sponsor
Rolandooo
RegisteredUser
RegisteredUser



Gender: Gender:Male
Joined: Mar 31, 2011
Posts: 43
Location: Houston, TX
Reputation: 811.6
votes: 1
usa.png


Status: Offline
PostPosted: Wed Jul 27, 2011 1:16 amPost subject: No icon Re: umm, i think i brokeded my computer

Cheddar-Bob wrote (View Post):
ummm, i not totally sure about what the specs are, as i didn't have a hand in the build process. i think it's a striker mobo. intel processor. i was gonna try the battery thing, but i couldn't find it. I was gonna try looking at the processor itself to see if there were any visible defects to it, but i can't get the fan off. any info you're looking for you're better off asking those that helped put it together.

i'll try again to find that battery. might need to take the vid card out to get a better look. it's kinda in the way.


Yeah, if you cant not see the battery, take out your GPU, it may be right under it. If you do have the ASUS board its a simple problem. I just need to know what voltage your RAM is rated for so I can talk you through the steps to up the voltage in the bios.

EDIT: Also dont take of your heatsink to look at the processor. Even if there was any damage done it would not be visable. You will just have to clean up the TIM and reapply new paste.

Reply with quote
View user's profile Send private message Visit member's Facebook: 1206988154
Cheddar-Bob
RegisteredUser
RegisteredUser




Joined: Dec 04, 2010
Posts: 287
Location: Martinsville, Va
Reputation: 1037.3
votes: 3
uk.png


Status: Offline
PostPosted: Wed Jul 27, 2011 1:22 amPost subject: No icon Re: umm, i think i brokeded my computer

like i said, you're better off asking those who had a hand in putting it together. from what i understand, most parts were donated. But, i'll take another look at some of the specifics and write them down for the next chance i get to get online.


Amat Victoria Curam

Reply with quote
View user's profile Send private message Yahoo Messenger Visit member's Facebook: RAshby1980
Rolandooo
RegisteredUser
RegisteredUser



Gender: Gender:Male
Joined: Mar 31, 2011
Posts: 43
Location: Houston, TX
Reputation: 811.6
votes: 1
usa.png


Status: Offline
PostPosted: Thu Jul 28, 2011 1:19 pmPost subject: No icon Re: umm, i think i brokeded my computer

Anyone know what ram cheddar has? If no one knows or cant remember your best bet would be pulling out a stick and getting the serial number off it.

Have you cleared your CMOS with any luck?

Reply with quote
View user's profile Send private message Visit member's Facebook: 1206988154
Sponsor
HavoK187
=CSG=Owner
=CSG=Owner
=CSG=Forum Moderator
=CSG=Forum Moderator
=CSG=Member
=CSG=Member



Gender: Gender:Male
Joined: Nov 26, 2010
Posts: 1230
Location: Round Rock, Texas
Reputation: 35337.3
votes: 4
usa.png


Status: Offline
PostPosted: Thu Jul 28, 2011 3:14 pmPost subject: No icon Re: umm, i think i brokeded my computer

As far as cpu and motherboard go, I think he is running an Asus Striker (not sure on model) and an e8400 core2duo.  I came across several threads in the Asus forum on this CPU INIT error and from what I read, it is often recoverable.  Try the suggestions that Rolando has offered as a first step. If it doesn't boot to windows, but you do manage to get to bios then try resetting to defaults in the bios.



Reply with quote
View user's profile Send private message
Cheddar-Bob
RegisteredUser
RegisteredUser




Joined: Dec 04, 2010
Posts: 287
Location: Martinsville, Va
Reputation: 1037.3
votes: 3
uk.png


Status: Offline
PostPosted: Fri Jul 29, 2011 12:04 amPost subject: No icon Re: umm, i think i brokeded my computer

wrote down some things the other day as i was looking at the computer, but forgot to bring it with me. but, i think i remember somethings. its the striker II extreme mobo, with ocz3 1333 ram, and a coolmax 850w(i think) power supply. tried taking out the battery but that didnt do anything. most i could find out about the processor is that its a lga775 socket. i cant get the fan off to look at it.


Amat Victoria Curam

Reply with quote
View user's profile Send private message Yahoo Messenger Visit member's Facebook: RAshby1980
HavoK187
=CSG=Owner
=CSG=Owner
=CSG=Forum Moderator
=CSG=Forum Moderator
=CSG=Member
=CSG=Member



Gender: Gender:Male
Joined: Nov 26, 2010
Posts: 1230
Location: Round Rock, Texas
Reputation: 35337.3
votes: 4
usa.png


Status: Offline
PostPosted: Fri Jul 29, 2011 5:33 pmPost subject: No icon Re: umm, i think i brokeded my computer

Cheddar-Bob wrote (View Post):
most i could find out about the processor is that its a lga775 socket. i cant get the fan off to look at it.


Don't worry, I'm sure it is the e8400, because that was my contribution to the build  Smile



Reply with quote
View user's profile Send private message
Sponsor
Rolandooo
RegisteredUser
RegisteredUser



Gender: Gender:Male
Joined: Mar 31, 2011
Posts: 43
Location: Houston, TX
Reputation: 811.6
votes: 1
usa.png


Status: Offline
PostPosted: Mon Aug 01, 2011 4:51 pmPost subject: No icon Re: umm, i think i brokeded my computer

Well unfortunately the info you provided for the ram isn’t enough to help determine the voltage its rated for. When you get a chance look  for something that says 1.65v or similar on the ram or some kind of serial number. The main concern now is to try and get it to post so you can enter the bios. As annoying as it may sound, don’t give up on clearing your CMOS. Leave your battery out overnight if you have to. Once you are able to enter the bios and change your ram voltage you won’t have this issue anymore.

Reply with quote
View user's profile Send private message Visit member's Facebook: 1206988154
Cheddar-Bob
RegisteredUser
RegisteredUser




Joined: Dec 04, 2010
Posts: 287
Location: Martinsville, Va
Reputation: 1037.3
votes: 3
uk.png


Status: Offline
PostPosted: Thu Aug 04, 2011 11:37 pmPost subject: No icon Re: umm, i think i brokeded my computer

i finally got the fan off and looked at the processor. looked like there was a smudge from what could have been a burn. i've spoken to a couple other people here and suggested that it might be the power supply, and one said that it was the harddrive. but, that was from someone who knows nothing about computers. i, personally don't think it is the power supply but i got nothing else. i'll try leaving the battery out over night.


Amat Victoria Curam

Reply with quote
View user's profile Send private message Yahoo Messenger Visit member's Facebook: RAshby1980
Rolandooo
RegisteredUser
RegisteredUser



Gender: Gender:Male
Joined: Mar 31, 2011
Posts: 43
Location: Houston, TX
Reputation: 811.6
votes: 1
usa.png


Status: Offline
PostPosted: Thu Aug 04, 2011 11:44 pmPost subject: No icon Re: umm, i think i brokeded my computer

I can say that I know for a fact its not your hard drive. Since you took off your heatsink and fan, did you clean up the old thermal paste and re-apply new paste? I really hope you did, because if you didn't this will now be a new issue.

I also doubt its your PSU, it could be a possibility but reading all the problems with your specific motherboard it tells me its nothing else but your BIOS settings. We just need to clear the CMOS and change the voltage settings on your ram in the bios. This will prevent this from happening again.

Good luck man. It may be a pain but you will get it running again.

Reply with quote
View user's profile Send private message Visit member's Facebook: 1206988154
Sponsor
Cheddar-Bob
RegisteredUser
RegisteredUser




Joined: Dec 04, 2010
Posts: 287
Location: Martinsville, Va
Reputation: 1037.3
votes: 3
uk.png


Status: Offline
PostPosted: Fri Aug 05, 2011 12:13 amPost subject: No icon Re: umm, i think i brokeded my computer

that means i need to get more paste.


Amat Victoria Curam

Reply with quote
View user's profile Send private message Yahoo Messenger Visit member's Facebook: RAshby1980
Rolandooo
RegisteredUser
RegisteredUser



Gender: Gender:Male
Joined: Mar 31, 2011
Posts: 43
Location: Houston, TX
Reputation: 811.6
votes: 1
usa.png


Status: Offline
PostPosted: Fri Aug 05, 2011 12:22 amPost subject: No icon Re: umm, i think i brokeded my computer

Yeah, Radioshack should have artic silver 5 in stock. Its still a very good thermal paste and since your local radioshack will have it is a plus.

Make sure to clean off your CPU and Heatsink base really good with 90% isopropyl alcohol and then apply about a half of a grain of rice sized of TIM on the center of CPU. When you place your heatsink on the CPU, kind of rotate the heatsink right to left without lifting it off the CPU, you want to prevent any air bubbles from forming. Thats a good way to help evenly spread the paste.

Reply with quote
View user's profile Send private message Visit member's Facebook: 1206988154
Cheddar-Bob
RegisteredUser
RegisteredUser




Joined: Dec 04, 2010
Posts: 287
Location: Martinsville, Va
Reputation: 1037.3
votes: 3
uk.png


Status: Offline
PostPosted: Wed Aug 10, 2011 2:04 amPost subject: No icon Re: umm, i think i brokeded my computer

ok, so i've left the battery out for like 2 days. and it's still not working. if i could get my hands on a spare cpu, it would ease my mind ruling out that mine is fried. cuz, nothing you all are telling me seems to be working. ~sigh~ you have no idea how bad my withdrawls are right now. anyway, thanks for all the help.


Amat Victoria Curam

Reply with quote
View user's profile Send private message Yahoo Messenger Visit member's Facebook: RAshby1980
Sponsor
Display posts from previous:
Post new topic  Reply to topic   printer-friendly view Combat Strike Gamers Forum Index ->  Tech Talk Time synchronized with your computer time
Goto page 1, 2  Next
Page 1 of 2


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Related topics
 Topics   Replies   Author   Views   Last Post 
No new posts computer case 1 JAFO 1102 Fri Dec 14, 2012 7:38 pm
HavoK187 View latest post
No new posts computer location 4 Cheddar-Bob 1661 Thu Jun 07, 2012 2:48 pm
Cheddar-Bob View latest post
No new posts Computer Virus: How to Remove It 1 Shooter1957 1081 Tue Apr 24, 2012 5:38 am
CooPaLooPa View latest post
No new posts finally a new computer 12 GeneralGrunge 3199 Thu Jan 12, 2012 6:15 am
GeneralGrunge View latest post
No new posts Computer Problems 6 Shooter1957 2420 Fri Jan 21, 2011 1:23 am
Wags View latest post
 




Powered by phpBB © 2001, 2006 phpBB Group

DFG-BF3 Theme by Wicked at DarkForgeGFX.com ©